Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

Meldung

...

Kein Dokument für die Vorschau gefunden. Synchronisierung ausstehend

Es kann aber auch zu anderen Meldungen in der Collaboration kommen, die über eine ausstehende Synchronisierung des Dokumentes bzw. einer Datei berichten.

Ursache

Dies ist keine Fehlermeldung. Die Dateien die in der Collaboration bzw. der Cloud abgerufen werden können, werden verzögert zu den Metadaten Übertragung. Wenn Sie z.B. einem Kunden in einem Schritt viele Dokumente freigeben, wird die Cloud zuerst über die Existenz und Eigenschaften des Dokuments informiert. Erst in einem späteren Schritt erfolgt dann die Übertragung der Datei.

...

Sollte die Datei auch nach mehreren Synchronisierungen zwischen dem MVP und der Cloud zur Verfügung stehen, liegt oftmals ein Berechtigungsproblem vor.

Behebung

  1. Ermitteln welcher Benutzer für den Windows Dienst verwendet wird.

    1. Öffnen Sie die Windows Dienste

    2. Öffnen Sie die "Eigenschaften" des Dienstes "ASSFINET Geplante Aufgaben".

...

    1. Image Added
    2. Wechseln Sie auf den Reiter "Anmelden"

    3. Wenn dort "Lokales Systemkonto" aktiviert ist, ist der Benutzter "SYSTEM", andernfalls ist der Benutzer der in "Dieses Konto" angegebene. Notieren Sie sich den Benutzer

      Image Modified
  1. Ermitteln Sie den Pfad zur Dokumentenauslagerung

    1. Wechseln Sie im MVP auf das Menüband "Systemverwaltung"

    2. Klicken Sie auf "Einstellungen"

      Image Modified

    3. Klicken Sie auf "Erweitert"

      Image Modified

    4. Aktivieren Sie den Radiobutton "Systemeinstellungen".

      Image Modified

    5. Wechseln Sie in der Struktur in DMS\ARCHIV und notieren den Wert bei VERZEICHNIS.

      Image Modified

  2. Stellen Sie in Ihrer Windowsumgebung sicher, das der Benutzer aus Schritt 1 zu mindestens Leserechte auf den Pfad aus Schritt 2 hat. Beachten Sie dabei die Rechte der Freigabe- somit die Rechte Dateiebene.
    Andernsfalls kann die Geplante Aufgabe nicht auf die ausgelagerten Dokumente zugreifen und somit nicht in die Cloud übertragen.

    Image Modified

  3. Das MVP merkt sich, wenn ein Dokument nicht übertragen werden konnte. Dies muss zurückgesetzt werden, damit das Dokument erneut berücksichtigt wird.

...

  1. Wechseln Sie im MVP auf das Menüband "Systemverwaltung"

  2. Klicken Sie auf "assfinet cloud verwalten"

    Image Removed

  3. Klicken Sie auf "Replikations-Details einblenden"

    Image Removed

  4. Klicken Sie auf "Fehlerprotokoll zurücksetzen"

    Image Removed
  1. Nutzen Sie dafür diese Anleitung: Alle Einträge aus dem Fehlerprotokoll erneut in die cloud hochladen

Anmerkungen