Meldung
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Kein Dokument für die Vorschau gefunden. Synchronisierung ausstehend
Es kann aber auch zu anderen Meldungen in der Collaboration kommen, die über eine ausstehende Synchronisierung des Dokumentes bzw. einer Datei berichten.
Ursache
Dies ist keine Fehlermeldung. Die Dateien die in der Collaboration bzw. der Cloud abgerufen werden können, werden verzögert zu den Metadaten Übertragung. Wenn Sie z.B. einem Kunden in einem Schritt viele Dokumente freigeben, wird die Cloud zuerst über die Existenz und Eigenschaften des Dokuments informiert. Erst in einem späteren Schritt erfolgt dann die Übertragung der Datei.
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Sollte die Datei auch nach mehreren Synchronisierungen zwischen dem MVP und der Cloud zur Verfügung stehen, liegt oftmals ein Berechtigungsproblem vor.
Behebung
Ermitteln welcher Benutzer für den Windows Dienst verwendet wird.
Öffnen Sie die Windows Dienste
Öffnen Sie die "Eigenschaften" des Dienstes "ASSFINET Geplante Aufgaben".
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Wechseln Sie auf den Reiter "Anmelden"
Wenn dort "Lokales Systemkonto" aktiviert ist, ist der Benutzter "SYSTEM", andernfalls ist der Benutzer der in "Dieses Konto" angegebene. Notieren Sie sich den Benutzer
Ermitteln Sie den Pfad zur Dokumentenauslagerung
Wechseln Sie im MVP auf das Menüband "Systemverwaltung"
Klicken Sie auf "Einstellungen"
Klicken Sie auf "Erweitert"
Aktivieren Sie den Radiobutton "Systemeinstellungen".
Wechseln Sie in der Struktur in DMS\ARCHIV und notieren den Wert bei VERZEICHNIS.
Stellen Sie in Ihrer Windowsumgebung sicher, das der Benutzer aus Schritt 1 zu mindestens Leserechte auf den Pfad aus Schritt 2 hat. Beachten Sie dabei die Rechte der Freigabe- somit die Rechte Dateiebene.
Andernsfalls kann die Geplante Aufgabe nicht auf die ausgelagerten Dokumente zugreifen und somit nicht in die Cloud übertragen.Das MVP merkt sich, wenn ein Dokument nicht übertragen werden konnte. Dies muss zurückgesetzt werden, damit das Dokument erneut berücksichtigt wird.
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Wechseln Sie im MVP auf das Menüband "Systemverwaltung"
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Klicken Sie auf "assfinet cloud verwalten"
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Klicken Sie auf "Replikations-Details einblenden"
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Klicken Sie auf "Fehlerprotokoll zurücksetzen"
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Nutzen Sie dafür diese Anleitung: Alle Einträge aus dem Fehlerprotokoll erneut in die cloud hochladen
Anmerkungen
Artikel zu fehlenden Rechten auf den Replikationsordner: ACHTUNG: Sie besitzen möglicherweise keine Schreibrechte im Ordner für die Replikationsdaten