Leere / weiße Seite beim Öffnen von Cloud-Diensten

Leere / weiße Seite beim Öffnen von Cloud-Diensten

Inhaltsverzeichnis:


Ausgangssituation

Wenn Sie externe Webseiten (z.B. die Administration der Cloud-Dienste) aus dem ams.5/ia.2 heraus öffnen, werden diese als leere bzw. weiße Seite dargestellt.

image-20240314-155021.png

Ursache

Seit einem Microsoft Update am 13.03.24 werden Webseiten auf Basis des Internet Explorers 11 nicht mehr auf Microsoft Azure zugelassen. ams.5 nutzt für die Anzeige der Cloud-Funktionen bisher ein integriertes Internet Explorer 11 Modul.


Lösung

Ab der Release-Version 4.10.69.33 von ams.5/ia.2 werden Webseiten immer über den externen Browser, den von Ihnen verwendeten Standardbrowser, geöffnet.

Sollte Ihr ams.5/ia.2 davon betroffen sein, dass externe Seiten nicht mehr korrekt dargestellt werden, empfehlen wir Ihnen das Update auf diese Version. Dies wurde bereits für alle ams.5/ia.2-Versionen 4.8 bis 4.10. zum Abruf innerhalb des Programms freigeschaltet.

 


Noch Fragen? Ist etwas unklar geblieben?

Sollten Sie noch weitere Fragen zu diesem Thema haben, die in diesem Artikel nicht behandelt oder erklärt wurden, wenden Sie sich gerne über unser Kundenportal an unseren Support.