VIAS - Fehler 7205 "Slots sind voll"
Fehlerumfeld:
VIASW
VIAS8
Ursache
Alle Plätze in der Benutzerverwaltung sind belegt. Vermutlich sind ein oder mehrere Benutzer "hängengeblieben". Dies kann geschehen, wenn VIAS nicht ordnungsgemäß geschlossen wurde (z.B. durch einen Komplett-Absturz des Rechners), oder wenn an einem Arbeitsplatz die VIASW.ini schreibgeschützt ist.
Lösung
Ein Benutzer, der noch in VIAS angemeldet ist, kann unter Dienst → Benutzerverwaltung → aktive Benutzer die blockierten Slots wieder freigeben, indem er sie markiert und mit der rechten Maustaste anklickt, dann "Freigeben" wählt.
Ist es keinem Benutzer mehr möglich sich in VIAS anzumelden, müssen Sie an einem Rechner das Systemdatum um 10 Tage vorstellen und sich erneut in VIAS anmelden. Anschließend geben Sie die Slots wie oben beschrieben frei und stellen Sie das Datum wieder zurück.
Bitte prüfen Sie jedoch, warum die Slots belegt waren.
Information Lizenzverwaltung
Die Lizenzverwaltung prüft regelmäßig die angemeldeten Nutzer. Sind alle Arbeitsplatzlizenzen verbraucht, prüft das System, ob ein Nutzer möglicherweise seit mehr als xx (in der Regel 48 Stunden) nicht mehr aktiv in VIAS arbeitet. Diese Arbeitsplatzlizenz (Slot) wird dann für den nächsten sich anmeldenden Nutzer freigegeben.
In der Arbeitsplatz-Spezifischen Datei VIASW.INI wird bei der Anmeldung des Arbeitsplatzes an VIAS in der Sektion [GLOBAL], Zeile OLD= der Anmeldecode, bestehend aus Anmeldedatum, Zeit und Zufallszahl eingetragen. Verantwortlich für die Ermittlung der Zufallszahl OLD= xxx ist die VIAW0612.dll. Es werden auch Sekundenbruchteile berücksichtigt.