VIAS - Fehler 380 Prüfen Sie die Mandanteneinträge in der VIASW.ini

VIAS - Fehler 380 Prüfen Sie die Mandanteneinträge in der VIASW.ini

Fehlerumfeld:

  • VIAS

Ursache

Beim Starten von VIAS erscheint die Meldung "Fehler 380" - prüfen Sie die Mandanteneinträge in der VIASW.ini

Lösung

  • VIASW.ini heraussuchen und Pfade für Mandanten überprüfen

    • i.d.R. im C:\Windows Verzeichnis oder

      • (auch für Terminal Server) C:\Benutzer\Benutzername\Windows

      • (auch für Terminal Server) C:\Benutzer\Benutzername\App Data\Local\VirtualStore\Windows

      • ansonsten (auch für Terminal Server) über Ausführen CMD -> SET den Pfad aus Homedrive / HomePath zusammensetzen

  • Das V32W0000.exe ist nicht korrekt registriert.

    • Clientconfig -> Support -> COM Registrierung 

    • oder CMD als Administrator öffnen und v32w0000.exe /regserver

  • Verzeichnis-Rechte stimmen nicht.

    • über den IT Betreuer die Gruppenrechte für das Verzeichnis prüfen

    • über den IT Betreuer die Verzeichnis-Rechte löschen und neu vergeben