Meldung: Die Authentifizierung für den aktuellen Benutzer ist nicht gültig. Bitte wenden Sie sich an ASSFINET.

Meldung

Die Authentifizierung für den aktuellen Benutzer ist nicht gültig. Bitte wenden Sie sich an ASSFINET.

 

Ursache

Beim alltäglichen Zugriff aus dem MVP auf die assfinet cloud, ist es nicht notwendig das der Anwender ein Passwort eingibt. Damit dies möglich ist, sind im ams zwei Token hinterlegt die sich stets aktualisieren wenn der Benutzer im MVP angemeldet ist.

Diese Token sind nicht gültig oder passen nicht zum cloud Benutzernamen

Häufige Ursachen dafür sind:

  • Der Benutzer hat im MVP seine Haupt-E-Mail-Adresse geändert. Die E-Mailadresse im Reiter “Benutzerdaten” der Benutzers wurde geändert, wodurch nun das MVP den falschen Benutzernamen verwendet

  • Mehrere Benutzer haben im MVP im Reiter “Benutzerdaten” die gleiche Haupt-E-Mail-Adresse und haben Zugriff auf die cloud erhalten. Dadurch hat nur einer dieser Benutzer die passenden Token.

  • Der Benutzer hat sich ein Jahr lang nicht im MVP angemeldet. Die Anmeldung im MVP wird verwendet um die Token im Hintergrund zu aktualisieren, wodurch beide Token nicht während Ihrer Gültigkeit aktualisiert wurden.

Behebung

  1. Ändern Sie die Haupt-E-Mail-Adressen, so das jeder MVP Benutzer mit Zugriff auf die assfinet cloud über eine individuelle Haupt-E-Mail-Adresse verfügt.

  2. Melden sie sich mit einem Benutzer am MVP an, der über den KudnenCloud-Status = Administrator verfügt (siehe auch: Berechtigungen für den Cloud Service assfinet collaboration innerhalb vom MVP )

  3. Öffnen Sie im MVP Systemverwaltung und das Symbol “assfinet cloud verwalten” im Menüband.

  4. Wählen Sie in der Liste den entsprechenden Benutzer der sich nicht mehr Authentifizieren kann. (in diesem Beispiel “Partnerfrau”)

     

  5. Klicken Sie oberhalb der Liste auf “Benutzer in assfinet cloud anlegen” und auf den Unterpunkt “manuell anmelden”

     

  6. Die cloud möchte nun sicherstellen, das der bestehende Benutzer dieser Zusammenführung zustimmt und verlangt das Passwort des Benutzers.
    ACHTUNG: in dem Dialog nicht die E-Mail-Adresse ändern und nicht das Passwort des Administrators eingeben
    Sollte das Passwort des Benutzers nicht bekannt sein, kann dies zuvor über den Link https://account-azure.assfinet.de/Account/ForgotPassword zurückgesetzt werden.

Anmerkungen

  • Das zurücksetzen der E-Mail-Adresse auf den vorherigen Wert würde zumeist helfen. Da die E-Mailadresse aber üblicherweise begründet geändert wurde, ist dies hier nur zur Vollständigkeit erwähnt