VIAS - Fehler 2 (Lese- / Schreibfehler)

Fehlerumfeld:

  • Zugriff auf Datenbankdateien

  • VIASW

  • VIAS8

  • BTrieve-Version 6.x

  • Netzwerk

 

ACHTUNG: Datenverlust droht !

Ursache

Während des Lese- / Schreibvorgangs auf einem Laufwerk ist eines der folgenden Ereignisse eingetreten:

  1. Auf das Laufwerk, auf dem sich die angegebene Datei befindet, kann nicht zugegriffen werden

  2. Die in der Meldung angegebene Datei ist beschädigt

Lösung

  1. Überprüfen Sie Ihr Netzwerk! Kann immer auf die Netzwerkfestplatte zugegriffen werden? Gab es in der letzten Zeit Fehlermeldungen beim Zugriff auf das Netzwerk? Tritt die Meldung nur an einem Arbeitsplatz auf? Wenn Sie nicht mehr auf das Netzwerklaufwerk zugreifen können, stellen Sie die Verbindung wieder her oder veranlassen Sie die Reparatur. Anderenfalls versuchen Sie den Dateizugriff erneut. Tritt die Meldung nur sporadisch auf, müssen Sie die Ursache (Hardware, Betriebssystem) herausfinden und beseitigen (z.B. Prüfung des Windows-Ereignisprotokolls durch Ihren EDV-Betreuer).

  2. ACHTUNG: Eine oder mehrere Datenbankdateien sind beschädigt! Hier besteht dringender Handlungsbedarf!


Sofortmaßnahme

Keine Dateneingaben mehr vornehmen und sofort mit unserer Hotline Kontakt aufnehmen!

In der Regel kann die beschädigte Datei durch uns oder mit unserer Anleitung repariert werden. Dabei ist jedoch nicht garantiert, dass wirklich alle zuvor vorhandenen Datensätze wiederhergestellt werden können. Zusätzlich sind eventuell noch andere Schritte erforderlich, bzw. andere Dateien betroffen, was mit unserer Hotline geklärt werden muss.

Ist die Reparatur der beschädigten Datei nicht möglich, muss diese aus der letzten Datensicherung zurückgeholt werden.

 

Sicherheits-Hinweise

  1. Bewahren Sie die Datensicherung daher unbedingt auf, bis geklärt ist, ob die Datei/en repariert werden kann/können.

  2. Nehmen Sie keine Änderungen vor, die in der beschädigten Datei gespeichert werden. Am besten bis zur Klärung/Beseitigung keinerlei VIAS-Eingaben vornehmen.

  3. Der Grund für den Dateidefekt muss geklärt bzw. gefunden werden. Wenn Sie alle Installationsänderungen, Störungen und Fehlermeldungen in Ihrem EDV-Logbuch verzeichnet haben, kommen Sie der Ursache schneller auf die Spur. Eventuell senden Sie uns Kopien der letzten Seiten Ihres Logbuchs zu.

  4. Bei größeren VIAS-Installationen (Mehrplatz-Systeme, großes Docplace-Archiv, große Datenbankdateien) 

    empfehlen wir dringend den Einsatz der Datenbank Pervasive.SQL. Diese Client/Server-Datenbank ist im Gegensatz zu dem bei VIAS mitgelieferten BTrieve 6.x in der Lage, mit großen Datenmengen und Datenbankdateien umzugehen.