/
VIAS - Fehler 161

VIAS - Fehler 161

Fehlerumfeld:

  • Start von VIAS

Ursache

  • Es sollen mehr Arbeitsplätze ins VIAS angemeldet werden als Lizenzen von Pervasive/ Btrieve verfügbar sind.

  • Die Pervasive/ Btrieve Lizenz ist inaktiv.

  • Die Pervasive/ Btrieve 30 Tage Test-Lizenz ist abgelaufen und es wurde keine permanente Lizenz eingepflegt.

Lösung

  • Es sollen mehr Arbeitsplätze ins VIAS angemeldet werden als Lizenzen von Pervasive/ Btrieve verfügbar sind.

    • Überprüfen Sie die Anzahl angemeldeter VIAS Benutzer mit der Anzahl Ihrer Pervasive/ Btrieve Lizenzen.

  • Die Pervasive/ Btrieve Lizenz ist inaktiv.

    • Starten Sie den Pervasive / Btrieve License Administrator auf Ihrem Datenbankserver.

    • Überprüfen Sie ob hier eine Lizenz als "Active" und "Permanent" gekennzeichnet ist.

    • Eine Lizenz im Status "Permantent", "Inactive" können Sie markieren und über den "Repair" Button reparieren lassen.

 

Hinweis

Sollte dies nicht zu einem "Active" in der Lizenz führen, kontaktieren Sie bitte licensepsql@actian.com und bitten Sie um Reaktivierung Ihrer Lizenz.

 

  • Die Pervasive/ Btrieve 30 Tage Test-Lizenz ist abgelaufen und es wurde keine permanente Lizenz eingepflegt.

    • Pflegen Sie bitte den mitgelieferten Lizenzcode in den License Administrator ein und benutzen Sie den "Authorize" Button.

 

Hinweis

Der Datenbankserver benötigt eine statische IP-Adresse.

 

Related content